Log into InfoBarrel
Forgot your password?
Need an account?
Bugs
by admin
10 years ago
Fixed up some server issues - Sped up the site

Hey Guys,

We've been doing some work on our server setup to get rid of the loading time on the site. We're doing a 2 stage plan here that should get us to a place where our setup should last us quite awhile. The first stage was finished up yesterday and we've noticed a good increase in loading speeds across the site. We've set up a forum topic for people to post to if they are experiencing any noticeable/lengthy load times. So let us know if the site is running slow for you or if you've noticed it much faster than it was a couple days ago.

Forum Post: http://www.infobarrel.com/forum-topic.php?id=364

Thanks,
Kevin

Bugs
by admin
10 years ago
"Fixed" up the View Tracking on Articles

Hey Guys,

Thought I'd give everyone a heads up, we've changed how articles track viewers. There was a lot of confusion when comparing our view numbers with the numbers on Adsense or Analytics, so we came up with a new system to record article views. Here's how it used to be and how it is now:

Before

Any and all views of the page increased the view count.

  • This meant that if a search engine bot looked at your article (which happens quite a bit) or someone refreshed the page a bunch or a viewer stopped or left the page before the article finished loading, your article view count would go up by one.

Now

Only viewers with Javascript enabled increase your view count.

  • This keeps out the bots.

Only one view is counter per IP (essentially per computer) every 12 hours.

  • This will remove the refreshing issue.

The view is counted much later in the article load.

  • This should cut down on the partial loads increasing your view count

Bugs
by admin
10 years ago
Funky Characters Bug - Fixed

You may or may not have noticed that InfoBarrel was having issues with a lot of the special characters that MS Word uses. I'm happy to say that this should be fixed now! If anyone notices some characters that are displaying wierd let us know where they are by sending it to us via the contact page.

Thanks Everyone!

Bugs
by admin
11 years ago
Bug Found, Site Speed Increased

We had noticed that the site was running abnormally slow for logged in members for the last week or so. That problem should now be fixed! So you should be able to get around and good speeds now!

Thanks for your patience.

© Copyright 2008 - 2020 by My Passion Media Inc. Terms of Service Privacy Policy XML Sitemap