Login
Password

Forgot your password?

How to configure the TSHOOT IPv6 topology

By Edited Jan 26, 2016 0 0
If you want to know how to configure the TSHOOT IPv6 topology, you are in the right place. In order to prepare for the CCNP TSHOOT exam to get the Cisco CCNP certification, I tried to figure out the IPv6 Topology configuration. This is what I got:
IPv6 Layer 3 Topology

R1

ipv6 unicast-routing

interface loopback 0
ip address 10.1.0.1 255.255.255.0

interface s0/0/0
encapsulation frame-relay

interface s0/0/0.12 point-to-point
ipv6 address 2026::12:1/122
ipv6 ospf 6 area 12
frame-relay interface dlci 102

ipv6 router ospf 6
router-id 10.1.0.1

R2

ipv6 unicast-routing

interface loopback 0
ip address 10.2.0.1 255.255.255.0

interface s0/0/0
encapsulation frame-relay

interface s0/0/1.12 point-to-point
ipv6 address 2026::12:2/122
ipv6 ospf 6 area 12
frame-relay interface dlci 201

interface s0/0/0.23 point-to-point
ipv6 address 2026::1:1/122
ipv6 ospf 6 area 0
frame-relay interface dlci 203

ipv6 router ospf 6
router-id 10.2.0.1

R3

ipv6 unicast-routing

interface loopback 0
ip address 10.3.0.1 255.255.255.0

interface s0/0/0
encapsulation frame-relay

interface s0/0/1.23 point-to-point
ipv6 address 2026::1:2/122
ipv6 ospf 6 area 0
frame-relay interface dlci 302

interface s0/0/0.34 point-to-point
ip address 10.1.1.9 255.255.255.252
frame-relay interface dlci 304

int tunnel0
ipv6 address 2026::34:1/122
ipv6 ospf 6 area 34
ipv6 enable
tunnel destination 10.1.1.10
tunnel source 10.1.1.9

ipv6 router ospf 6
router-id 10.3.0.1

R4

ipv6 unicast-routing

interface loopback 0
ip address 10.4.0.1 255.255.255.0

interface s0/0/0
encapsulation frame-relay

interface s0/0/1.34 point-to-point
ip address 10.1.1.10 255.255.255.252
frame-relay interface dlci 403


interface f0/0
ipv6 address 2026::2:1/122
ipv6 rip RIPNG enable

int tunnel0

ipv6 address 2026::34:2/122
ipv6 ospf 6 area 34
ipv6 enable

tunnel destination 10.1.1.9
tunnel source 10.1.1.10

ipv6 router ospf 6
router-id 10.4.0.1
 
DSW1

interface f0/0
ipv6 address 2026::2:2/122
ipv6 rip RIP_ZONE enable

interface f0/1
ipv6 address 2026::3:1/122
ipv6 rip RIP_ZONE enable

DSW2

interface f0/0
ipv6 address 2026::3:2/122
ipv6 rip RIP_ZONE enable

This configuration can help you to prepare for the Cisco CCNP TSHOOT 642-832 exam. Please, if you see any mistake, let me know.
Advertisement

Comments

Add a new comment - No HTML
You must be logged in and verified to post a comment. Please log in or sign up to comment.

Explore InfoBarrel

Auto Business & Money Entertainment Environment Health History Home & Garden InfoBarrel University Lifestyle Sports Technology Travel & Places
© Copyright 2008 - 2016 by Hinzie Media Inc. Terms of Service Privacy Policy XML Sitemap

Follow IB Technology