Log into InfoBarrel
Forgot your password?
Need an account?

IB4 Beta Release

1 2 3 4 5 ... 8
444 posts
Member since Dec 31, 2014

Ok. I just figured out that "My content" is now under "account settings"

 

1,547 posts
Member since Jan 26, 2014
RoseWrites said:

Special characters aren't working in titles or in summary descriptions (but so far, seem okay in the text of my articles).

Article title: 9 Reasons El Niño [should be Niño] Did NOT Cause Zika to Spread

Summary: It's déjà [should be déjà ] vu: another UK study pointing to the weather - instead of the WHO and CDC - as the reason the Zika virus is spreading.

Yet, in my text: "in the Washington Post called El Niño ..." the squiggly line (I forget what it's called) above the "n" looks fine.

I have the same blank white box pop up (as LeighGoessl) when I try to hyperlink to another IB article.

Thanks in advance, Kevin, for working on these issues. I love the look of the new IB.

Just noticed that special characters in my bibliography aren't rendering correctly either.

For example:

Jakob F. Strauß [should be Strauß] and Arndt Telschow "Modeling the indirect effect of Wolbachia on the infection dynamics of horizontally transmitted viruses." U.S. National Institutes of Health. 28/04/2015. 4/01/2017F.

Zélé [should be F. Zélé] A. Nicot, A. Berthomieu, M. Weill, O. Duron, A. Rivero "Wolbachia increases susceptibility to Plasmodium infection in a natural system." The Royal Society. 05/02/2014. 4/01/2017

Luís Teixeira, Álvaro Ferreira, [should be Luís Teixeira, Álvaro Ferreira] and Michael Ashburner "The Bacterial Symbiont Wolbachia Induces Resistance to RNA Viral Infections in Drosophila melanogaster." NIH | PLOS Biology. 23/12/2008. 6/01/2017

These examples were taken from my bibliography in this article: http://www.infobarrel.com/More_Proof_Wolbachia-Infected_Mosquito_Releases_Might_Be_Causing_the_Most_Devastating_Zika_Infections

Thanks again Kevin.

1,982 posts
Member since Apr 13, 2011

On at least one article, an image has been moved from near the top to right at the bottom. Clicking the image takes you to a page not found error. Full size images no longer seem to be accessible. The gallery of included media no longer seems to be present.

And, once again, what is wrong with earnings?

4,277 posts
Member since Mar 1, 2011

'Bout goddam time!  I counted 14 ads in a randomly selected piece I'd sold earlier this year in an article of the average length at which I write. Of those ads, almost half were duplicate ads appearing near the top, again in the middle, and in one case, two identical ads back to back with no text between them. This was reviewed on my phone, and the ad placement made for a shitty reading experience  ( seemed as if they just jumped in any old place without regard for section headings, where videos were in relation to text, etc.).

Regardless, at least something is rolling  the upgrade along and I can't wait to get back to writing here again  (now it will be sooner rather than later).

Thanks for the update on the upgrade!

=Vic Dillinger 

2,592 posts
Member since Jan 13, 2010

When I click to "unsubscribe" to a forum thread that I no longer want to save, the pushpin goes gray and does not go away...the threads still appear on my list. On the old IB it would just disappear.

Great to see you back, Vic!

106 posts
Member since Oct 8, 2010

Hello Admins,

 

Can you please check my account? I'm still not showing any earnings calculations. I realize that you just changed over the system but at least when I was able to get Adsense earnings I didn't mind the other earnings not showing up. 

 

However, now that Adsense earnings have stopped, I expected to see earnings start showing up in my earning tab and I still don't see anything.

 

I appreciate your hard work, and thank you for looking into this for me.

 

 

 

 

444 posts
Member since Dec 31, 2014

I don't know if this is a glitch with the new version or not, but my latest article is showing three times as many reads as views.

 

140 posts
Member since Jun 30, 2014

Hi again, I also wanted to add that I noticed the paste from Word button doesn't work (seems any button that involves a secondary box opening is affected). Thanks!

Also, I noticed this before the update on a handful of articles, but like Lesley, my latest article has a huge amount of reads compared to views.

 

328 posts
Member since Nov 19, 2010

My account settings are frozen. Clicking on the edit buttons does nothing. The top tool bar/ selection categories are also frozen.

I edited one of my articles and that worked okay. Some of my articles have an Adsense ad parked inside an Amazon module. Amazon product title, then Adsense, then Amazon product image/ description and buy button.

It's times like these when a sense of humor comes in handy.

 

414 posts
Member since Sep 28, 2013
LPerry said:

My account settings are frozen. Clicking on the edit buttons does nothing. The top tool bar/ selection categories are also frozen.

I edited one of my articles and that worked okay. Some of my articles have an Adsense ad parked inside an Amazon module. Amazon product title, then Adsense, then Amazon product image/ description and buy button.

It's times like these when a sense of humor comes in handy.

 

Cannot edit anything  in account settings on my site either. Still have no record of earning even 1 cent since october.

444 posts
Member since Dec 31, 2014

Yes! Thanks for pointing this out Shar-On. When are you guys going to update our earnings? Serioiusly. It's been over three months.

 

444 posts
Member since Dec 31, 2014

And are you going to put the monthly contests back up this year?

32 posts
Member since Sep 3, 2010

Since we're discussing what we like and don't like, I figured I'd add in my two cents.

I definitely think we should be given the ability to delete articles we don't want. I have 20 or 30 old posts that are cringe worthy from my early career I'd love to drop from my archive entirely. Especially since no one reads them, and no one has seen them in years.

I'm also deeply concerned about our earnings, and how long it takes us to get updates on them. One of the things I'd hoped to see in 4.0 was a daily update on views, and estimates on earnings. That sort of reporting is something you can get from Google, you can get it from Kindle Direct, and you can get it from any ad service on your private blog, but writers here still have to wait 1-3 months for updates on their earnings.

I am a mercenary, first and foremost, and I use IB to pad my bank account. The less it pays out, the fewer new posts I'm likely to add to my archive.

Lastly, and this is a complaint on what I've seen in the new system, we don't seem to be able to put links into our text anymore. That's a huge problem for articles when you're making references, and want a link for your readers. The text when writing a new article is tiny, and it's an eye-strain to look at. Lastly, when posting articles in social media to get views, the images in the article don't show up in the display like they used to. Instead all we get is the Infobarrel logo, which is not going to make people stop scrolling. In fact, I'd say the lack of a good display image is partly to blame for why my attempts to market my last article fell so flat.

444 posts
Member since Dec 31, 2014

Yes, Neil, I totally agree.

I found it really difficult to proof read the article I wrote today and was really ticked off when posting the article that my feature image didn't show. It either showed the IB image, which would tend to turn people off more than attract them, or the very first image in the article, which really did not support the article's title at all (being as the article was mostly about Japan and the image was from Bali!).

444 posts
Member since Dec 31, 2014

Yes, Neil, I totally agree.

I found it really difficult to proof read the article I wrote today and was really ticked off when posting the article that my feature image didn't show. It either showed the IB image, which would tend to turn people off more than attract them, or the very first image in the article, which really did not support the article's title at all (being as the article was mostly about Japan and the image was from Bali!).

140 posts
Member since Jun 30, 2014

The article that literally just went live has one view (I opened it) and 13 reads. Definitely something wrong there, I've never seen it increase that quick before.

48 posts
Member since Mar 21, 2014

A few observations -

Old version of InfoBarrel, any time I went to post an article on Facebook, if there was an Amazon link included in the article then the Amazon product showed for the image. That was annoying. This time it seems I'm just seeing the InfoBarrel logo. Still annoying. The top photo should appear. Is that something IB can do anything about, or is that a Facebook problem?

I went to edit an article and there was no "edit" option that I could find anywhere on the article itself. I finally figured out that I could edit an article that was stupidly out-of-date by going to:

Account --> Content

And then on the left side of each article listed there's an edit option.

I'd also like to know why, when I go to my user page, and it lists the articles, some have gigantic images and titles and others are smaller images and titles. Does this relate to articles that were given homepage features versus ones that weren't?

I liked when the articles had red stars denoting which were homepage features and which weren't, but that appears to be gone. I hope it comes back.

I don't mean to only lay down criticisms, I do like the larger images in the articles and less-intrusive ads. Glad to see InfoBarrel evolving.

32 posts
Member since Sep 3, 2010
LeighGoessl said:

The article that literally just went live has one view (I opened it) and 13 reads. Definitely something wrong there, I've never seen it increase that quick before.

I'm having a similar issue. My last article has 96 views, but ten times that many reads. I'm not sure how that's possible.

444 posts
Member since Dec 31, 2014

The article I posted yesterday had 50 reads as soon as I posted it.

444 posts
Member since Dec 31, 2014

Also, there doesn't seem to be any way to give a thumbs up rating to a good article any more.

 

1 2 3 4 5 ... 8
© Copyright 2008 - 2017 by My Passion Media Inc. Terms of Service Privacy Policy XML Sitemap